Akai Question?
#1

I have just got myself an Akai s3000xl.
I have it connected to my laptop via Midi and I am using recycle to send samples to it.
This is dead slow I know, I have a SCSI card but havnt got a PC for it yet.

My problem is when I send a sample to the sampler from recycle and then play it back from the sampler it plays the sample as normal and then reversed.
I know its prob. somthing stupid im doing or somthing stupid im not doing. Any ideas?
Reply
#2

Check the stretch thingy is off, that could/should be responsible. Turn off that whole section of the 'effects' in recycle.

Hope this helps.
[Image: protabl3.gif]
Don Cherry Wrote:Every human is blessed in her or his life with one love (passion), no matter how long it may last. This Absolute love will last in one's heart and soul forever.
Reply
#3

nice one macc, cheers
Xyxthumbs
Reply
#4

Did it work?

Check this out btw:

http://www.subvertcentral.com/forum/view...php?t=8503
[Image: protabl3.gif]
Don Cherry Wrote:Every human is blessed in her or his life with one love (passion), no matter how long it may last. This Absolute love will last in one's heart and soul forever.
Reply
#5

No, didnt have much time to mess about withn it over the weekend but that didnt seem to work.
Reply
#6

Perhaps there's a forward/reverse loop option in your sampler that's on by default?

Otherwise you're on yer own Lol
[Image: protabl3.gif]
Don Cherry Wrote:Every human is blessed in her or his life with one love (passion), no matter how long it may last. This Absolute love will last in one's heart and soul forever.
Reply
#7

Xyxthumbs
Reply


Possibly Related Threads...
  akai s20?? Started by OwenPaulStory
2 Replies - 1,229 Views
8th February 2011, 12:07
Last Post: Paradigm X




Theme © iAndrew 2017 - Forum software by © MyBB