Create an account


Annoying Cubase Issue...any ideas?

#1
Wave

Hey guys,

Hoping one of you can tell me which button to press to stop Cubase being a daft bugger.

If I insert a full WAV of a finished track into a project, for some reason when it plays it has stretched the audio and I can't seem to find why it's doing it! I'm sure it must be something really simple!

It's not going by the tempo track, as I have turned that to 'fixed' for the purposes of what I'm messing around with.

Any ideas. It's probably decided to randomly select some setting somewhere in one of the tool bars. Stooopid thing Icon_razz
Reply

#2
It did it once before and I managed to stop it from doing it, but can't for the feckin life of me remember what I did Lol
Reply

#3
Strangely, if I load up an earlier version of Cubase and load the same track in, it has no problem and doesn't stretch or squash the tune Chin

I'm wondering if it's to do with the bitrate as the tune was recorded at 32 bit....and the newer version of cubase didn't give me the option of converting it to 16 bit on import, yet the old one did....ummm Chin
Reply

#4
I love threads where you watch someone post back to themselves for the entire duration and figure out the problem themselves Hahaha

I'm having a virtual conversation with myself here Oops
Reply

#5
so I noticed Smile
Reply

#6
Why didn't you join in earlier? You could have saved my embarrassment! Lol
Reply

#7
Euphony Wrote:I love threads where you watch someone post back to themselves for the entire duration and figure out the problem themselves Hahaha

Lol

Is the cubase project file set to the same bit rate etc as the file? if cubase is set to 44khz and you try importing a 48khz file it will stretch the audio if you dont convert i think. it usually pops a message up asking if you want to convert though? Chin
Reply

#8
This thread makes me feel better about myself.
Reply

#9
markgabba Wrote:Lol

Is the cubase project file set to the same bit rate etc as the file? if cubase is set to 44khz and you try importing a 48khz file it will stretch the audio if you dont convert i think. it usually pops a message up asking if you want to convert though? Chin

That's definitely the problem, and for some reason the later version isn't giving me the option in the pop up message to convert it to 44khz for some reason, yet the earlier version is Baffled

Anyway, I've found a work around. I basically load the tracks into the old version of cubase, save and close and then open them up in the new version and then it's fine.

Naughty cubase :P
Reply

#10
You can set the sample rate in project > project setup, before you import.
Reply

#11
Yeah I did that and it made no difference. However, I have just noticed that as quick as I change it, it reverts back...grrrr...

It's looking likely that it's just a corrupted project then, so I think I'll start a new one up Smile

Thanks for your help guys Grin
Reply

#12
Euphony Wrote:Yeah I did that and it made no difference. However, I have just noticed that as quick as I change it, it reverts back...grrrr...

It's looking likely that it's just a corrupted project then, so I think I'll start a new one up Smile

Thanks for your help guys Grin

Do you use an external sample clock? That needs to be set accordingly too. :-)
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  Looking for a compact sampler.. any ideas? Ben Kei 9 4,927 29th October 2013, 21:10
Last Post: KKND
  midi keyboard and vst issue in cubase! j.ez 3 3,315 17th March 2012, 15:57
Last Post: Shiva
  Hardware noise issue - Help Needed! Battle Kyat 2 1,928 6th April 2011, 13:57
Last Post: denaris
  Delta 1010 Control Panel Issue Düffah 4 2,028 26th January 2011, 11:58
Last Post: Düffah
  Small mixing desks ideas denaris 12 3,538 11th June 2010, 18:02
Last Post: scart ridge


Forum software by © MyBB Theme © iAndrew 2016